Sommeprod 2 conditions

Bonjour à tous,

Une image vaut milles mots. je joint mon fichier pour permettre une meilleure compréhension.

J'ai 2 tables

1- Table qui contient (ligne, voiture 1,voiture 2, ... )

2- table de résultats, je veux trouver : Combien de fois la voiture 1 a roulé de fois sur la ligne)

=SOMMEPROD((($B$2:$B$137=$O2)+($C$2:$L$137=P$1))*(1))

=SOMMEPROD(((Condition 1)+(Condition 2))*(addition +1))

Merci

Svp voir le fichier, car je ne pense pas être assez clair dans mes explications.

11changement-track.xlsx (270.15 Ko)

Bonjour,

AMT-Brunel-Ouellet.T a écrit :

Bonjour à tous,

Une image vaut milles mots. je joint mon fichier pour permettre une meilleure compréhension.

J'ai 2 tables

1- Table qui contient (ligne, voiture 1,voiture 2, ... )

2- table de résultats, je veux trouver : Combien de fois la voiture 1 a roulé de fois sur la ligne)

Merci

Svp voir le fichier, car je ne pense pas être assez clair dans mes explications.

Même avec le fichier !

Ligne = trajet ?

Qu'est ce qu'il y a dans les cellules de P1==>FS1

Bonjour,

pas bien pigé non plus ...

J'ai tenté en P2:

=SOMMEPROD(($B$2:$B$137=$O2)*($C$2:$L$137=P$21))

Mais les chiffres de P1 à FS1 ont été remis en nombre sur le tableau ici

P.

ay ay...

Dans mon tableau 2.

1er condition = 1 er colonne = Ligne

2e condition = 1 er ligne = No de voiture

Je recherche dans le tableau 1, le nombre de fois que je rencontre ces 2 conditions....

J'ai indiqué le No de tableau dans le fichier.

Merci... je suis sur que c'est un petit détail qui m'échappe...

re

Tu peux repondre aux questions ??

Dans le premier tableau, il n'y a pas de lignes :

Trajet V1 V2 V3 V4 V5 V6 V7 V8 V9 V10

dans le deuxieme tableau :

Trajet 3000 3001 3002 3003 3004 3005 3006 3007 3008 3009 3010 3011 3012 3013 3014

3000 3001 3002 3003 3004 3005 3006 3007 3008 3009 3010 3011 3012 3013 3014 C'est quoi, ça ?

Il y a un rapport entre V1 (Véhicule 1 ?) et 3000

oui désolé pour le délai

Voiture 1 = un numéro de voiture qui va de 3000 à 3160.

Il y a 160 voitures auquel je veux trouver le nombre de fois qu'il se retrouve assigner dans un trajet.

Je revois le fichier qui est censé être plus clair.

Merci

Re,

une réponse qui pourrait convenir peut être ...

P.

12changement-track.xlsx (281.19 Ko)

Cela ne fait plus que répondre a la question.

Patrice tu es le meilleur !

Encore mille fois merci car merde mes équations de sommeprod ne donnais jamais rien de bon.

Passe une belle journée

Rechercher des sujets similaires à "sommeprod conditions"