Somme suivant mois annuel

Bonjour,

Mon tableau ce compose de date puis sur une autre colonne de prix de vente.

J'aimerai calculer mon chiffre d'affaire par mois mais je ne trouve pas la formule.

EXEMPLE :

01/01/2014 2 000,00 €

05/01/2014 5 000,00 €

20/01/2014 2 500,00 €

18/02/2014 10 000,00 €

25/02/2014 7 000,00 €

25/03/2014 5 000,00 €

31/03/2014 25 000,00 €

08/04/2014 15 000,00 €

Merci de votre aide.

Si tes dates sont en A et tes CA en B

Pour janvier

=SOMMEPROD((MOIS(A1:A100)=1)*1*(B1:B100))

Bonjour le forum,

C1:C12 : liste des Mois

D1 : =SOMMEPROD((MOIS(A:A)=LIGNE())*(B:B))

A tirer vers le bas.

mbbp

Bienvenu,

Un exemple avec un tableau et un TCD.

Cdlt.

17jojo76.xlsx (20.40 Ko)

Merci pour vos réponse.

Pour mon chiffre d'affaire ça marche bien.

Mais pour la rentabilité ca ne marche pas surement car j'ai une formule entre les deux.

Je vous joint ma feuille excel afin de mieux comprendre le problème.

Cordialement.

16rentabilite.xlsx (70.97 Ko)

Bonjour Jojo76

Le problème vient de ta formule dans la colonne K

=SI(OU(E7="";J7="");"";E7-J7)

est à remplacer par

=SI(OU(E7="";J7="");0;E7-J7)

A+

Non justement je met les "" pour éviter que des 0 se mettent sur toute ma colonne.

Bonjour,

Tu fais comme le préconise BrunoM45 et tu appliques un format nombre personnalisé à ta colonne du type :

# ##0;-# ##0;

Les zéros ne seront pas affichés.

Cdlt.

Rechercher des sujets similaires à "somme suivant mois annuel"