Somme selon critère

Bonjour à tous,

Pour comprendre ma demande utiliser la capture d'écran. Concrètement j'ai surligner les lignes qui ont le même "N°FEB" (Colonne A). J'aimerais avoir une formule dans la colonne F qui aurait pour condition : Compter le nombre de cellules dans la colonne A ayant la même référence (exemple FRS 6 fois). Ensuite, faire la somme des cellules de la colonne E correspondant à la référence.

Exemple : N°FEB = FRS (A9:A14). Donc en F9 faire la SOMME(E9:E14).

Bien cordialement,

capture
4classeur1.xlsx (293.90 Ko)

Pour le nombre de cellules en colonne A qui contiennent la valeur de A7:

=NB.SI.ENS(A:A;A7)

Et pour la somme des cellules en colonne E ou là colonne A contient la valeur de A7:

=SOMME.SI.ENS(E:E;A:A;A7)

Bonjour,

je te laisse voir le fichier

3classeur1.xlsx (294.32 Ko)

Parfait, merci à vous deux !

Rechercher des sujets similaires à "somme critere"