Somme décalée

Bonjour. Je voudrais savoir comment on peut faire une sommes de plusieurs cellules d'une colonne, de 15 en 15 par exemple.

Par exemple la somme de A15 - A 30 - A45 ... A90 - A105 ETC...

Merci

Bonjour,

Je change un peu tes nombres car à tout mettre à 15 tu ne vas jamais t'y retrouver dans la formule.

Donc somme de 3 nombres commençants en ligne 10, de 15 en 15, avec la formule en ligne 2 :

=SOMME(DECALER($A$1;(LIGNE()-2)*15+9;;3;))

à tirer vers le bas.

-2 : 2 est la ligne de la 1ère formule

15 : le pas que tu as choisi

9 : (ligne 1ère donnée) - 1

3 : nombre de nombres à additionner

eric

13classeur4.xlsx (13.88 Ko)

Bonjour, j'y suis arrivé mais comme ceci mais c'est quand même moins pratique que ta formule éric. (salutation au passage)

=SI(MOD(LIGNE()-1;15)=0;SOMME(INDIRECT("A"&(LIGNE()-14)&":"&"A"&LIGNE()));"")

merci pour vos réponse mais cela ne fonctionne pas

il faut juste que je fasse la somme suivante :

=a15+a30+a45+a60+...+a300+a315+a330 etc...

Merci

Pas bonjour non plus,

Ca fonctionne très bien sur mon fichier.

Peut-être que tu l'as mal fait ou que tu n'as pas tout dit sur ton fichier

Il faudrait le déposer.

eric

Bonjour.

En effet, petit erreur, ca fonctionne a merveille.

Merci beaucoup

Rechercher des sujets similaires à "somme decalee"