Rechercher une colonne et afficher le résultat d'a côté

Bonsoir,

J'ai un soucis pour afficher la colonne à côté ...

Où B15 =TEXTE(AUJOURDHUI();"mmmm") (juste pour afficher le mois)

J'aimerai, dans une cellule, afficher le chiffre qui est la colonne B en fonction du mois en cours. Du coup j'ai tenté :

=RECHERCHE(B15&" 2019";A1:A12;B1:B12)

Mais ça n'a pas l'air d'être dynamique c'est à dire que lorsque je met mars dans B15, ça m'affiche #N/A

Je m'attends qu'en Mars, la cellule affiche automatiquement B3 qui correspond au résultat de mars 2019

Sauriez vous comment faire svp ?

Merci

Bonsoir Gladi75,

Une proposition en P.J.

35classeur1.xlsx (10.47 Ko)

Merci Gérard

Bonjour,

Et une seconde proposition !...

Cdlt.

26classeur1.xlsx (10.66 Ko)

Merci Jean-Eric !

Vos propositions me conviennent parfaite

Rechercher des sujets similaires à "rechercher colonne afficher resultat cote"