Recherche valeur dans matrice et renvoi de valeur

Salut à tous,

Je cherche une formule consistant à rechercher une valeur dans une matrice et me renvoyer une valeur texte déterminée par certaines conditions.

Pour illustrer mon problème, je vous invite à consulter le classeur Excel en pièce jointe.

Je souhaite insérer une fonction en F5. Cette fonction doit faire trois choses :

  • rechercher dans la plage B2:B11 la valeur de E5 (ici c'est G)
  • après avoir trouvé E5, elle doit vérifier la valeur correspondante dans la plage C2:C11 et faire la chose suivante ; si cette valeur est égale à E4 (ici 0) OU F4 (ici 2) la fonction doit me renvoyer "Oui", si cette condition n'est pas remplie elle doit me renvoyer "Non"

Merci pour votre aide!

Joris

20classeur2.xlsx (8.18 Ko)

Bonjour

Formule en F5

=SI(NB.SI(E4:F4;RECHERCHEV(E5;$B$2:$C$11;2;0))>0;"Oui";"Non")

Cordialement

Merci beaucoup Amadeus!! =)

Rechercher des sujets similaires à "recherche valeur matrice renvoi"