Recherche données a partir d'une période - date

Bonjour à tous,

je cherche des formules pour :

1. nb de présent a la date du "31/01/2019"

2. nb de A présent a la date du "31/01/2019"

pour mieux comprendre ce que je cherche a faire voir le fichier joint

Merci pour votre aide

Bonjour

  1. =NB.SI(B3:B12;"<="&B16)
  2. =NB.SI.ENS(B3:B12;"<="&C16;C3:C12;"A")

Bonjour,

=SOMMEPROD(--(B3:B12<=B16))

et

=SOMMEPROD((B3:B12<=C16)*(C3:C12="A"))

edit : bonjour Chris

Bonjour,

Avec NB.SI() et NB.SI.ENS().

Cdlt.

4test-nb-date.xlsm (14.29 Ko)
iso4219

! pas vu les réponses....

Bonjour Jean Eric,

Un grand merci pour votre aide.

Re,

Tu as oublié de remercier les autres intervenants, qui de plus, ont répondu avant...

Cdlt.

Désolé, merci a tous

Rebonjour a tous,

petit problème, dans mon fichier colonne B13, j'ai une date = a 0 et la formule compte cette date en plus

comment faire pour ne pas compter les dates a 0?

Merci par avance a tous!

Avec SOMMEPROD

=SOMMEPROD((Data2[date entrée]<=F2)*(Data2[date entrée]<>0))
=SOMMEPROD((Data2[date entrée]<=F2)*(Data2[date entrée]<>0)*(C3:C13=F3))

Merci Stelson.

Il y a aussi la solution avec NB.SI.ENS, mais c'est juste que je comprends mieux la syntaxe de SOMMEPROD

l'important c'est que ça marche

Rechercher des sujets similaires à "recherche donnees partir periode date"