Problème sur formule de recherche N/A

Bonjour à tous,

Je viens sur le forum car j'ai pas mal cherché, impossible de trouver le pourquoi du comment et complément paumé.

Je travail sur un tableau excel qui me sert de facturation

Je n'arrive pas a faire fonctionner ma recherche(=recherche V ) par rapport a un non de client je voudrais incrémenter le nom de la rue, l'adresse et le code postal.

Si je ne renseigne pas de description j 'ai le texte valeur qui se met dans ma cellule, comment laisser la cellule vide.

je reste à votre disposition pour tous renseignement.

si vous avez un autre modèle de facturation plus simple n'hésitez pas a me le proposer

Je vous remercie d'avance

Cordialement

6facture-dourne.zip (97.81 Ko)

Bonjour,

Si je ne renseigne pas de description j 'ai le texte valeur qui se met dans ma cellule, comment laisser la cellule vide.

Dans ce cas, tu peux "encapsuler" ta formule par :

=SIERREUR(______ta_formule______;"")

donc ligne 25 par exemple :

=SIERREUR(K25*C25;"")

Bonjour,

voici un exemple avec les fonctions INDEX et EQUIV,

Bonjour

Merci à tous pour votre aide et m'avoir aidé à réaliser mon projet de facture

Merci pour ce retour, au plaisir!

si le problème est résolu, s.v.p. clôture le fil, par un clic sur le bouton (indiquer par la flèche verte)

resolu

Merci!

Rechercher des sujets similaires à "probleme formule recherche"