Mise en forme conditionnelle double critère

Bonjour à tous!

Après pas mal de recherches je n'ai toujours pas réussi à trouver de solution, je me dirige donc vers vous pour cette requête concernant une mise en forme conditionnelle.

- Dans la feuille "Infos" j'ai des fournisseurs et leurs jours de livraisons.

- Dans la feuille "Calendrier" j'aimerai griser les jours de non livraison par les fournisseurs.

Exemple: Le fournisseur A nous livre le mardi, j'aimerai donc que tous les autres jours de la semaine soient grisés.

Idem avec le fournisseur C qui nous livre le jeudi.

Comme vous le verrez dans le fichier ci-joint, j'arrive à griser le calendrier en prenant uniquement en compte les jours de livraisons, j'aimerai juste pouvoir intégrer le critère "fournisseur".

10mefcdc.zip (1.04 Mo)

D'avance merci pour votre aide.

Bonjour,

Un exemple joint :

=RECHERCHEV($A8;Infos!$A$2:$B$4;2;FAUX)<>JOURSEM(K$7;11)

Petit conseil au passage : Limitez les plages d'application de vos MEFC si vous ne souhaitez pas ralentir votre fichier ... N'allez pas jusqu'à la dernière ligne/colonne de votre feuille si elles ne sont pas utilisées.

Et le fichier qui va avec.

Cdlt,

6mefcdc.zip (1.01 Mo)

Bonjour Ergotamine,

Un grand merci à toi, c'est exactement ce que je recherchais.

Bonne journée!

Rechercher des sujets similaires à "mise forme conditionnelle double critere"