Mise en forme conditionnelle / cellules adjacentes

Bonjour,

Encore une question de mise enforme.

J'ai une formule de mise en forme conditionnelle qui grise la cellule de la date si c'est un samedi ou un dimanche.

La formule est faite pour que les cellules d'à coté deviennent grises aussi, mais ca ne marche plus, et je n'arrive pas à trouver pourquoi.

Pourriez vous me dire comment changer la formule pour que la cellule de date et les 58 cellules à coté deviennent grise également.

Merci !!!

=(INDIRECT(ADRESSE(LIGNE();2+(ENT((COLONNE()-2)/59))*59))<>"")*(JOURSEM(INDIRECT(ADRESSE(LIGNE();2+(ENT((COLONNE()-2)/59))*59));2)>5)

Jijoun

5jijoun-v1.xlsm (81.65 Ko)

Bonjour

Sélectionner de B3 à la fin du tableau

Nlles règles de MFC à ajouter

=NB.SI(Fériés;$A3)>0

et

JOURSEM($A3;2)>5

Cordialement

9jijoun-v1.xlsm (76.79 Ko)

Merci !!!

Rechercher des sujets similaires à "mise forme conditionnelle adjacentes"