Matricielle possible ????

bonjour

je sollicite votre aide afin d'alleger une suite de formules (sommeprod(( ....

15essai-matrice.zip (3.69 Ko)

je me suis borné a resoudre en vain par matricielle ; jene suis pas preneur d'une multitude de= SI(

alors merci d'avance pour votre tuto

Bonsoir

=SOMMEPROD((B1:D1=1)*(B3:D6=B3))

Amicalement

Nad

bonjour Nad

d'abord merci ; je viens de decouvrir grace a vous que : en "matriciellisant" la f(x) SOMMEPROD ; les matrices n'etaient plus obligatoirement de la meme taille , pourtant j'en ai lu des topics ,des accolades à sommeprod ???

j'espere que ce sujet et votre excellente reponse (avec ctrl+maj+ent sous jacent) va permettre de solutionner pas mal de sujets

bonne fin de semaine

Rechercher des sujets similaires à "matricielle possible"