Jours, heures, minutes, secondes

Bonjour, J'ai créé un classeur basique (joint) comportant 2 colonnes : une colonne "production" pour une unité et une colonne "temps de production" ( 13 minutes et 19 secondes). Jusque la ligne 8 : pas de problème mais dès la ligne 9 et les suivantes les heures s'accumulent.

Je souhaiterais donc savoir comment transformer les heures dès cette ligne 10 en jours pour une lecture plus explicite.

Merci pour votre aide précieuse

16classeur1.xlsx (10.68 Ko)

Bonjour Didier83, Bonjour leakim

Pas compris la même chose.

Une proposition par format de cellule personnalisé pour conserver les valeurs numériques des cellules.

Cordialement

Re

il y a un souci, je vais voir si je trouve...

Cordialement

jusque la ligne 13, c'est ok puis ensuite cela est faux.

Re

Par formule et au format Texte.

Cordialement

Merci beaucoup

Re

ça ne n'allait toujours pas.

Ne réinventons pas la poudre...

Une formule de Roger 2327 qui gère l'orthographe

Cordialement

Bonjour à tous,

autre possibilité :

=SI(ENT(B2);ENT(B2)&" jour(s) et ";"")&TEXTE(B2;"hh:mm:ss")

eric

Rechercher des sujets similaires à "jours heures minutes secondes"