Imbriquer un SI avec un RECHERCHEV

Bonjour,

Je pense qu'il faut que je passe par un RECHERCHEV imbriqué dans un SI mais je ne sais pas comment faire.

Dans l''exemple ci-joint, j'aimerais avoir en colonne B de ma feuil1 une formule qui irait voir si, la valeur présente dans la colonne A se trouve sur ma feuil2 et si elle l'a trouve alors copier la valeur qui se trouve en face dans ma colonne B sinon si elle ne la trouve pas, inscrire la valeur 20.

J'ai inscrit en colonne C (jaune), les valeurs qui devraient apparait

3modele.xlsx (8.76 Ko)

re.

Si quelqu'un peut m'aider.

Merci

Jean-Michel

Bonjour,

Tu peux aussi tenter comme ça :

=SIERREUR(RECHERCHEV(A2;Feuil2!$A$2:$B$4;2;FAUX);20)

ta fonction recherchev normale et, si le résultat n'est pas trouvé et est donc #NA, alors ça écrit 20 à la place.

JoyeuxNoel, je te remercie infiniment.

Cela marche très bien dans mon fiche en production

Cool, merci pour le retour.

Rechercher des sujets similaires à "imbriquer recherchev"