Formule imbriquée ?

Bonjour,

Dans le fichier Excel ci-joint, je vous ai mis un tableau en colonnes J & K.

Dans ce tableau, pour chaque département, j’ai indiqué le nom d’un commercial : Alain, Bertrand et Pascal.

Mon souhait : A partir du tableau en colonnes A à E, j’aimerais avoir en colonne G, le commercial correspondant au département indiqué en colonne D.

Exemple: Vu qu’en D2, j’ai le département 31, il me faudrait voir indiqué Alain en G2.

Comme faire ?

Merci

10recherche.xlsx (12.34 Ko)

Bonjour,

En G2,

=RECHERCHEV(D2;J:K;2;0)

@ tirer vers le bas

@ + +

R@chid,

Merci pour ta réponse.

Autre chose, en imaginant que le tableau en colonne J, K n'existe pas, existe-t-il la possibilité de faire la même chose ?

Avec des formules Si imbriquées par exemple.

Merci

Re,

Oui mais c'est trop long, le plus simple c'est de masquer ces 2 colonnes ou de les mettre dans un autre onglet.

@ + +

Exact et je trouve ta 1ere solution plus simple à mettre en application.

Merci

Rechercher des sujets similaires à "formule imbriquee"