Fonctionnement Bizarre d'une RECHERCHEV

Bonsoir à tous

je travail sur un fichier dans lequel j'utilise la fonction RECHERCHEV.

Un fichier exemple est beaucoup plus parlant que des explications...merci de consulter le fichier joint

voici cependant une explication rapide du problème :

1er onglet tout va bien cela fonctionne correctement => RAS

Dans le deuxième onglet je permute 6 lignes entre elles et là la fonction Recherche V ne renvoi plus la bonne valeur....

si vous avez une idée du pourquoi du comment....

merci

Fred

5recherchev.xlsx (23.80 Ko)

Bonsoir

Il te manque le dernier argument

=RECHERCHEV(P1;'BDD bis'!$C$21:$M$55;4;0)

Amicalement

Nad

Bonsoir Nad

merci en effet cela marche très bien avec cette argument supplémentaire ... manque de pratique de cette fonction

je vais de ce pas vérifier a quoi sert ce dernier argument

merci et bonne soirée

Fred

Rechercher des sujets similaires à "fonctionnement bizarre recherchev"