Excel recherchev bloquee sur #n/a

Bonjour à tous

Depuis tout ce matin je suis sur un tableau avec une comparaison à faire avec une RECHERCHEV (2 feuilles dans le même tableau) et la recherche bloque sur #N/A et elle ne me donne pas le résultat Je craque ..... D’habitude pas de souci et aujourd'hui rien à faire

J'ai mis en pièce jointe la photo de mon tableau, ma RECHERCHEV et en dessous les infos à rapatrier Je dois rendre les stats ce soir et je ne comprends toujours pas le problème

Merci d'avance pour l'aide apportée

9recherchev.docx (48.70 Ko)

Le fichier Excel aurait été bien plus pratique pour t'aider.

Bonjour

bien d'accord avec Benoit.

à voir ton fichier, tu sembles avoir des données de type texte d'une coté et des données numériques de l'autre.

Bonjour

Merci pour vos réponses

Le tableau est très lourd et je n'avais pas réussi à le joindre

mais Je viens de le couper en morceau et il est là

un grand merci pour votre aide

7tableau-5.xlsx (816.99 Ko)

Les valeurs ne sont pas reprises dans la 1ère feuille d'où l'erreur.

Bonjour à tous

L'onglet IDCC FIAB est un joyeux mélange de textes et nombres...

Ceci améliore les choses mais ne trouve pas tout...

=SIERREUR(RECHERCHEV(A2*1;'IDCC FIAB'!A:B;2;FAUX);RECHERCHEV(A2;'IDCC FIAB'!A:B;2;FAUX))

Un Grand MERCI

Problème solutionné je n'en pouvais plus

Rechercher des sujets similaires à "recherchev bloquee"