Diviser des grandes cellules en cellules simples

Bonjour à tous,

J'ai des cellules comprenant plusieurs données à la ligne, et je souhaite que chaque ligne corresponde à une cellule. Comment faire N

Je vous remercie,

Adevy

Bonsoir

Adevy a écrit :

Comment faire

En joignant un fichier.

Amicalement

Nad

Re

=SI(NBCAR($A$4)-NBCAR(SUBSTITUE($A$4;CAR(10);""))+1<LIGNES($1:1);"";SI(LIGNES($1:1)>NBCAR($A$4)-NBCAR(SUBSTITUE($A$4;CAR(10);""));DROITE($A$4;NBCAR($A$4)-TROUVE("^^";SUBSTITUE($A$4;CAR(10);"^^";NBCAR($A$4)-NBCAR(SUBSTITUE($A$4;CAR(10);"")))));SI(LIGNES($1:1)=1;STXT($A$4;1;TROUVE("^^";SUBSTITUE($A$4;CAR(10);"^^";1))-1);STXT($A$4;TROUVE("^^";SUBSTITUE($A$4;CAR(10);"^^";LIGNES($1:1)-1))+1;TROUVE("^^";SUBSTITUE($A$4;CAR(10);"^^";LIGNES($1:1)))-TROUVE("^^";SUBSTITUE($A$4;CAR(10);"^^";LIGNES($1:1)-1))-1))))

Nad

Rechercher des sujets similaires à "diviser grandes simples"