Developpement

salut tout le forum;

j'ai l'honneur de vous demander votre aide. j'ai une application sous excel que je desire developper.

cette application presente 6 colonnes, la premiere presente de l'ordre qui s'ecrit automatiquement,

la deuxieme colonne presente le numero du compte, et une fois le compte est insiré la 3éme colonne

sera remplie automatiquement. la 4émé colonne se remplie manellement,alors que les deux autres

5 et 6 se remplissent automatiquement.

Mais au niveau du 5éme colonne est en liaison avec l'intitulé et la rubrique, elle presente le cumul anterieur.

j'attends votre aide. merci à tous.

21comp.zip (43.44 Ko)

Bonjour,

Quelle est la question ?

Cdlt.

17comp.zip (43.19 Ko)

bonsoir,

ma question est la suivante:

Comment peut on avoir le cumul d'une rubrique apparait automatiquement au niveau de la colonne "Antérieur",une fois la dite rubrique est introduite?

comme:

LA CELLULE F2 PRESENTE LE CUMUL DE LA RUBRIQUE 01.10.20.30/33

MAIS UNE FOIS LA MEME RUBRIQUE EST INTRODUITE ON DOIT AVOIR LE MANTANT DE

L"ANCIEN CUMUL (COLONNE F) AU NIVEAU DE L'ANTERIEUR (COLONNE E)

ET AINSI DE SUITE.

ET MEME CHOSE POUR LES AUTRES RUBRIQUES

18comp1.zip (50.04 Ko)

En E2

=MAX((B$2:B2=B3)*(F$2:F2))

A valider par Ctrl+Maj+Entrée

14comp1.zip (43.20 Ko)

salut tout le forum,

j'ai un tout petit probleme, SI J'entre la rubrique 01.20.30.10.12 Alors Au niveau de la la cellule E11 il faux que j'ai le montant de F10

OU bien si j'entre la rubrique 01.10.20.30/33 AU NIVEAU DE LA CELLULE E11 IL FAUX QUE J4AURRAI LE MONTANT DE LA CELLULE F8

18comp1.zip (50.03 Ko)

Bonjour,

Formule en E (celle ci-dessous en E9) :

=SI(D9>0;GRANDE.VALEUR(SI($C$2:$C8=$C9;$F$2:$F8;0);1);"")

Formule matricielle (valider par Ctrl+Maj+Entrée)

Quand tu dois saisir la valeur, tu écrases la formule...

Cordialement.

19famdsm-comp1.zip (48.85 Ko)
famdsm a écrit :

salut tout le forum,

j'ai un tout petit probleme,

Ma formule ne fonctionnait pas ?

Salut Steelson !

Rassure-toi, ta formule fonctionne mais elle n'était pas dans le dernier fichier !!!

Je ne viens de voir que maintenant ! Sinon ma réponse aurait été sensiblement différente !

Bonne journée à toi.

Avé MFerrand !

Donc famdsm ne lit pas les réponses ...

À quoi ça sert que Ducros se décarcasse ?

bonsoir

salut tout le monde du forum,

mon probleme est resolu,le dernier fichier "famdsm_comp1" fonctionne bien.

une deuxieme fois je vous remercie bien

salut

cette application ne marche pas avec excel 2013; Je vous demande votre aide

15famdsm-comp1-1.zip (48.65 Ko)

As-tu validé par Ctrl+MAJ+Entrée ?? !!

11famdsm-comp.zip (45.73 Ko)

BONJOUR

OUI J'ai validé par Ctrl+MAJ+Entrée , l'application marche avec excel 2007, MAIS ELLE NE MARCHE PAS SOUS EXCEL 2013.

POU CELA JE VOUS DEMANDE VOTRE AIDE MERCI POUR TOUT LE MONDE DU FORUM

Rechercher des sujets similaires à "developpement"