Créer une numérotation à partir d'un texte

Bonjour,

Je souhaiterai créer une numérotation en fonction de 3 éléments qui se répètent dans un fichier excel (ci-joint).

Quelqu'un peut-il m'aider ?

Merci d'avance.

3classeur1.xlsx (8.69 Ko)

Bonjour,

en cellule A2

=SIERREUR(INDEX({"CO";"SF";"SE"};EQUIV(B2;{"Connaissances organisationnelles";"Savoir-Faire";"Savoir-Etre"};0))&TEXTE(NB.SI($B$1:B1;B2)+1;"000");"")

et recopier vers le bas

Parfait, je te remercie.

Crdt,

Slt tout le monde,

une autre idée

Rechercher des sujets similaires à "creer numerotation partir texte"