CONDITIONS

Bonjour, Bonjour,

Petite question que je sais que c'est simple mais problème je n'ai pas la logique EXCEL voilà:

Dans mon tableau je cherche les conditions qui me permettraient de compléter la colonne C de la façon suivante

si A vide dans C mettre B

si B vide dans C mettre A

si A et B avec une IDCC mettre A

Exemple tableau pièce jointe résultat en rouge

Un grand merci

12conditions.xlsx (10.09 Ko)

Bonjour,

A mettre en C2 et tirer vers le bas

=SI(ET(A2="";B2="");"";SI(A2="";B2;SI(B2="";A2;SI(ET(A2<>"";B2<>"");A2;""))))

Bonjour le forum,

=SI(ET(A2="";B2="");"";SI(A2="";B2;A2))

merci à tous

ça marche je commence mieux ma journée

Bonjour Safecy,

Je te propose une formule plus courte :

=SI(ET(A2="";B2="");"";SI(A2<>"";A2;B2))

De plus, j'ai amélioré ton fichier

(formule et présentation).

Cordialement

3conditions.xlsx (9.45 Ko)

Dhany

Merci et encore merci

pour votre aide

Rechercher des sujets similaires à "conditions"