Compter une valeur avec plusieurs critères

Bonjour à vous

et merci de votre temps consacré à mon message.

Dans mon fichier, j'ai plusieurs colonnes

A : Jours de semaine (lundi au vendredi)

B : Date

C : Production eq1

D : Production eq2

E : Production eq3

Mes productions sont définies en tonne par 5 chiffres : 2 3 5 7

je voudrais savoir par exemple combien de fois est produit 3t le mercredi toutes equipes confondues.

j'ai essayé avec nb.si.ens mais cela me donne 0 à chaque fois

Merci de votre aide et explication

Cordialement

ps : un exemple en pj

14test-p.xlsx (8.48 Ko)

Bonjour,

Formule à tester :

=SOMMEPROD(($A$2:$A$11="Mercredi")*($C$2:$F$11=3))

Bonjour à tous

Version macro.

Bye !

13test-p-v1.xlsm (20.83 Ko)

Merci Raja

cela m'a permis de corriger et d'apporter les modifications necessaires.

Bon dimanche a toi

Elsouba

Rechercher des sujets similaires à "compter valeur criteres"