Calculer le nombre de date par mois

Bonjour,

J'ai un tableau de données avec des dates, et je veux compter le nombre de date pour le mois de janvier, février, etc....

Idem, pour les lundi, mardi, etc ...

Tableau ci-joint.

Merci par avance

16classeur2.xls (18.00 Ko)

Bonjour,

en considérant que tes dates sont en colonne A :

voilà pour le mois de janvier

=SOMMEPROD((MOIS(A1:A271)=1)*1)

utilise le même principe en utilisant JourSEm pour tes lundi...

Bonsoir jaco, pierre.jy,

Une autre version.

31classeur2v1.xlsx (13.78 Ko)

Bonjour,

Une autre proposition.

Cdlt.

27classeur2v1.xlsm (29.26 Ko)

Merci pour vos propositions, c'est ce que je voulais

Est-il possible de se passer de colonnes et tableau intermédiaires.

C'est à dire, est-il possible de faire un tableau récapitulatif du nombre de jours de la semaine, sans faire de colonne "jour", il faudrait lire les dates, et mettre directement le résultat dans le tableau.

ou encore mieux, in fine, je veux en faire un graph, donc est-il possible de lire les dates, compter les lundis, et d'afficher directement les résulats, pour ne garder que des données utiles dans les tableaux.

Merci

Bonsoir,

un nouvel essai.

Cdlt.

20classeur2v1.xlsm (32.32 Ko)

bonjour

voir pièce jointe pour la solution alternative.

cordialement

28jaco.xlsx (26.11 Ko)

Merci, ça fonctionne

Rechercher des sujets similaires à "calculer nombre date mois"