Calcul d'un âge à minima

Hello, tous le monde

Voci dans le dossier joint une formule qui me calcule la personne qui a 16 ans ou plus au 1er janvier 2010 (colonne 2) en fonction de la date de naissance (colonne 1).

https://www.excel-pratique.com/~files/doc2/Essai_16_ans_ou_plus.xls

Je ne suis pas sûr de ce calcul que j'ai établi de façon "empirique". Je crains les années bisextiles et autres problèmes d'arrondis.

L'objectif est faire une formule qui calcule au 1/01/2010 16 ans ou plus.

Je suis sûr que les spécialistes des formules vont améliorer cela de façon plus précise que mon premier jet.

Dans l'attente, merci d'avance,

ELFI

Bonjour,

Une autre formule :

=SI(DATEDIF(A2;"01/01/2010"*1;"y")<16;"non";"16 ans ou plus")

qui donne les mêmes résultats que toi

@+

Thibo,

Merci pour ta formule, je pense qu'elle est plus précise que la mienne.

A bientôt

Elfi

Rechercher des sujets similaires à "calcul age minima"