Bête question pour la fonction NB et NBVAL

bonjour

une minuscule contribution

=NB.SI(Tableau1[Titre2];"<>")-NB.SI(Tableau1[Titre2];"")

du fichier de mister kiri

cordialement

Bonjour,

et si au moins tu testais les propositions ?

Ca fait 4 jours que tu as la réponse avec une formule toute simple.

Bref...

Peut être parce que je n'arrive pas à la formuler pour que vous la compreniez.

Ou que vous ne la comprenez pas. La question.

3ème hypothèse : tu ne comprends pas les réponses.

eric

Pour faire écho à ton autre post, tu as la fonction

=NB.VIDE(B2:B10) qui te renvoie le nombre de cellules effectivement vides.

Du coup, =NBVAL(B2:B10)-NB.VIDE(B2:B10) pourrait te donner une 1ère piste.

tu avais essayé ça ?

Parce que pour le coup, ça répond normalement à ce que tu demandes.

Sauf qu'une fois de plus, si ça ne fonctionne pas et qu'on part du principe que tu as essayé TOUTES les solutions qui t'ont été proposées, sans fichier pour se rendre compte du problème, on ne peut pas vraiment t'aider.

Bonjour

oui bien sur

la preuve en image

C'est cette notion de présence de valeur résultat ou de formule que je ne saisis pas

6test-2.xlsx (8.40 Ko)

décidément, elle ne te plait vraiment pas ma proposition

Rechercher des sujets similaires à "bete question fonction nbval"