Ajout automatique d'une ligne avec incrément d'une valeur

Bonjour,

Je souhaiterais que sur mon fichier ( ci-joint) lorsque je saisis une nouvelle ligne en commençant par la colonne A, j'aimerais qu'il s'ajoute automatiquement en colonne E un "achat n+1" au bout de la nouvelle ligne. Quelqu'un a t-il une solution svp?

D'avance merci

7comptes-copie.xlsm (15.80 Ko)

Bonjour

comme ceci ?

=SI(A3="";"";"achat " &DROITE(E2;NBCAR(E2)-6)+1)

A plus sur le forum

3numauto.xlsm (16.17 Ko)

Merci beaucoup!

Rechercher des sujets similaires à "ajout automatique ligne increment valeur"