Affichage Semaine

Bonjour,

J'ai réussi à mettre le N° de semaine dans la colonne F et I de mon Calendrier.

Ma question est comment faire pour avoir le N° de semaine seulement au début que chaque lundi.

Sachant que le calendrier est actualisable par B1.

J'ai effectué des recherches mais pas trouvé...

Merci de vos remarques et aide.

Cdt

16cal-2mois.xlsx (13.72 Ko)

Bonjour le forum,

I6 : =SI(JOURSEM(G6)=2;NO.SEMAINE(DATE($B$2;MOIS(G6);JOUR(G6));21);"")

A tirer vers le bas.

Bonsoir,

Merci de ton aide, mais j'ai fait le texte et cela ne me donne pas la valeur S1(semaine 1) à la place de 1

Je poursuis mes investigations

Cdt

Re,

=SI(JOURSEM(G6)=2;"S"&NO.SEMAINE(DATE($B$2;MOIS(G6);JOUR(G6));21);"")
semaines

Bonsoir mbbp,

Merci pour la solution, peux tu m'expliquer pourquoi=2 , dans =SI(JOURSEM(G6)=2

Le lundi est bien le premier jour de la semaine !

Merci encore

Cdt

Re,

http://www.france-pittoresque.org/article-le-dimanche-premier-ou-dernier-jour-de-la-semaine-91860658.html

JOURSEM permet de choisir le dimanche ou le lundi comme premier jour de la semaine :

lundi

Bonjour mbbp,

Merci pour ton aide et tes explications ainsi que du lien.

Je continue mes modifications sur mon fichier.

Je mets en résolu

Cdt

Rechercher des sujets similaires à "affichage semaine"