Tarifs dégressifs

Bonjour,

J'ai des tarifs dégressifs sur plusieurs produits

je n''arrive absolument pas à trouver une formule !

pouvez-vous m'aider ?

voici le fichier

Merci d'avance

PRODUIT 10 A 16 CARTONS 16,16 €
PRODUIT 20 A 16 CARTONS 18,85 €
PRODUIT 30 A 16 CARTONS 17,86 €
PRODUIT 40 A 16 CARTONS 17,86 €
PRODUIT 50 A 16 CARTONS 17,86 €
PRODUIT 60 A 16 CARTONS 11,73 €
PRODUIT 70 A 16 CARTONS 49,25 €
PRODUIT 80 A 16 CARTONS 22,78 €
PRODUIT 117 CARTONS 18,44 €
PRODUIT 217 CARTONS 21,13 €
PRODUIT 317 CARTONS 20,14 €
PRODUIT 417 CARTONS 20,14 €
PRODUIT 517 CARTONS 20,14 €
PRODUIT 617 CARTONS 14,01 €
PRODUIT 717 CARTONS 51,53 €
PRODUIT 817 CARTONS 25,06 €
PRODUIT 134 CARTONS 15,05 €
PRODUIT 234 CARTONS 17,74 €
PRODUIT 334 CARTONS 16,75 €
PRODUIT 434 CARTONS 16,75 €
PRODUIT 534 CARTONS 16,75 €
PRODUIT 634 CARTONS 10,62 €
PRODUIT 734 CARTONS 48,14 €
PRODUIT 834 CARTONS 21,67 €
PRODUIT 151 CARTONS 13,92 €
PRODUIT 251 CARTONS 16,61 €
PRODUIT 351 CARTONS 15,62 €
PRODUIT 451 CARTONS 15,62 €
PRODUIT 551 CARTONS 15,62 €
PRODUIT 651 CARTONS 9,49 €
PRODUIT 751 CARTONS 47,01 €
PRODUIT 851 CARTONS 20,54 €
PRODUIT 168 CARTONS 13,35 €
PRODUIT 268 CARTONS 16,04 €
PRODUIT 368 CARTONS 15,05 €
PRODUIT 468 CARTONS 15,05 €
PRODUIT 568 CARTONS 15,05 €
PRODUIT 668 CARTONS 8,92 €
PRODUIT 768 CARTONS 46,44 €
PRODUIT 868 CARTONS 19,97 €
PRODUIT 183 CARTONS 13,05 €
PRODUIT 283 CARTONS 15,74 €
PRODUIT 383 CARTONS 14,75 €
PRODUIT 483 CARTONS 14,75 €
PRODUIT 583 CARTONS 14,75 €
PRODUIT 683 CARTONS 8,62 €
PRODUIT 783 CARTONS 46,14 €
PRODUIT 883 CARTONS 19,67 €
PRODUIT 185 CARTONS 11,66 €
PRODUIT 285 CARTONS 14,35 €
PRODUIT 385 CARTONS 13,46 €
PRODUIT 485 CARTONS 13,46 €
PRODUIT 585 CARTONS 13,46 €
PRODUIT 685 CARTONS 7,28 €
PRODUIT 785 CARTONS 45,60 €
PRODUIT 885 CARTONS 18,36 €

Bonjour aud59,

Vos tarifs ne sont pas toujours dégressifs, le colis par 17 cartons est plus cher que la référence, une autre remarque les colisages sont des multiples de 17 sauf 83.

aud59

Quelle dégressivité voulez vous appliquer par tranche?

Faites varier le taux de remise en D1 du fichier joint

2aud59.xlsx (7.11 Ko)

Bonjour,

Une proposition :

=RECHERCHEV($B$11;$A$2:$H$9;EQUIV($B$12;$B$1:$H$1;1)+1;0)
illu3

Le fichier :

2aud59.xlsx (10.03 Ko)

PS : j'ai inversé les 2 premiers tarifs, car le premier était moins cher que le second...

Edit : salut njhub ! Tu as été infiniment plus rapide que moi !!

Bonsoir,

Merci pour votre aide !

En effet, le tarif est plus cher, erreur de ma part.

Je regarde tout ca

Merci à vous deux :)

Rechercher des sujets similaires à "tarifs degressifs"