Fonction IFS?

Bonjour a tous,

J'ai un fichier excel dans lequel je voudrais avoir un texte apparaissant en colonne F en fonction du resultat de 2 cellules (colonnes B et D).

Colonne B = valeur en euros

Colonne D = 130/132 correspond au type de vente

Selon la valeur en B et le type de vente en D,

Nous aurions en colonne F l'un de texte suivant:

1 - 130 value above 2000 EUR

2 - 130 between 1000-2000EUR

3 - 130 value below 1000 EUR

1 - 132 value above 2000 EUR

2 - 132 value between 1000-2000 EUR

3 - 132 value below 1000 EUR

Auriez vous une idee de la formule permettant d'obtenir cela?

Pierre

59function-ifs.xlsx (9.29 Ko)

Bonjour le forum,

F2 :

=SI(B2>2000;'Priority action'!$A$2;SI(B2>1000;'Priority action'!$A$3;SI(B2<=1000;'Priority action'!$A$4)))

Bonjour pierb, mbbp,

Si c'est toujours d'actualité, voir si cela convient.

En "F2":

=SI(ET(D2=130;B2>2000);'Priority action'!A$2;SI(ET(D2=132;B2>2000);'Priority action'!A$5;SI(ET(D2=130;B2>1000);'Priority action'!A$3;SI(ET(D2=132;B2>1000);'Priority action'!A$6;SI(ET(D2=130;B2<=1000);'Priority action'!A$4;SI(ET(D2=132;B2<=1000);'Priority action'!A$7;""))))))

Et tirer vers la bas.

Voir fichier.

Cordialement.

Rechercher des sujets similaires à "fonction ifs"