Ajustement formule

Bonjour,

je doit nommer les cellules de la colonne B les plages horaires suivante : de 22h/23h à 5h/6 ( P3 ) ; de 6h/7h à 14h00 (P1) ; de 14h/15h à 21h/22h (P2)

je galère pour mettre en place cette formule : =SI(OU(ET(A1<="6h/7h";A1<="13h/14h");ET(A1>="14h/15h";A1<="21h/22h"));"P3";SI(OU(A1<="22h/23h";A1>="5h/6h");"P2";"P1"))

merci pour votre aide

ci-joint tableau

Merci pour ces propositions

c'est parfait

Rechercher des sujets similaires à "ajustement formule"