Afficher un message si doublons dans openoffice

Bonjour

Comment afficher un message lorsqu'il y a un doublon dans une plage de cellule ? Merci.

8doublon.ods (9.21 Ko)

Bonjour Papoumac32,

essayez avec :

=SI(NB.SI($A$1:$A1;A1)>1;"existe";"")

en C1, à étendre vers le bas tant que nécessaire

Merci pour cette réponse, Mais comment afficher ce message dans une seule cellule ou comme dans Excel via la "Validité" ?

Une petite précision que j'ai omis, dans chaque cellule il y a une formule, donc si une cellule contenant cette formule est vide, la commande affiche "Existe", ce que je veux éviter.

Je poste un nouveau d'exemple.

13doublon.ods (13.79 Ko)
Rechercher des sujets similaires à "afficher message doublons openoffice"