Addition de somme par catégorie pour la gestion de compte

Bonjour,

Depuis un an je suis en alternance. Et il serait temps de faire des comptes.

J'ai donc fait deux tableaux.

Un avec les montants, les catégories, et les commentaires. L'autre me sers pour faire l'addition de toutes mes dépenses par catégorie.

C'est dans ce seconde tableau que j'ai un problème.

Es-ce possible de faire l'addition de montants par catégorie.

Je vous ai mis en pièce jointe mon fichier.

Je vous remercie d'avance.

Harchi.

38vive-l-argent.xlsx (12.32 Ko)

Bonjour harchi,

Utilisez la fonction SOMME.SI()

=SOMME.SI($B$3:$B$16;$G$3:$G$15;$A$3:$A$16)

Bonjour le forum,

=SOMMEPROD(($B$3:$B$16=G3)*($A$3:$A$16))

Eviter les colonnes doubles avec fusion des cellules.

F4 :

=SOMME.SI(B:B;E4;A:A)
gestion

Merci pour vos réponses.

Cela marche bien pour moi

Harchi.

Désolé de vous interpeller encore fois mais j'ai des problèmes avec les copier-coller. Mon tableau pour Juillet grade les valeurs des colonnes du premier. C'est à dire qu'il reprend les valeurs des colonnes A et B.

Es-ce qu'il y a une méthode pour copier-coller correctement mon tableau de juin ou dois-je modifier pour chaque formules les colonnes à sélectionner ?

Harchi.

33vive-l-argent.xlsx (13.35 Ko)

Up

Rechercher des sujets similaires à "addition somme categorie gestion compte"