Si

Y compris Power BI, Power Query et toute autre question en lien avec Excel
m
maele
Jeune membre
Jeune membre
Messages : 24
Inscrit le : 19 novembre 2019
Version d'Excel : 2010

Message par maele » 9 janvier 2020, 10:56

Bonjour, je dois mettre des formules je regarde sur internet mais je n'arrive pas à trouvez pouvez vous m'aider svp
SI.xlsx
(23 Kio) Téléchargé 6 fois
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'700
Appréciations reçues : 373
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 9 janvier 2020, 11:04

Bonjour,

S'agissant d'un exercice, il serait contre productif de vous donner une solution clé en main. Pour vous aider, je vous propose de commencer par transmettre vos essais de formule, qui nous puissions les commenter...

PS : si vous n'êtes pas à l'aise avec les fonctions, utilisez l'assistant fonction d'Excel. La syntaxe est plus lisible et vous voyez en temps réel le résultat obtenu. Il y aussi un raccourci vers la rubrique d'aide de chaque fonction.
Assistant formule.jpg
Assistant formule.jpg (54.26 Kio) Vu 85 fois
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
Avatar du membre
M12
Passionné d'Excel
Passionné d'Excel
Messages : 3'010
Appréciations reçues : 113
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 9 janvier 2020, 11:08

Bonjour,

Voir dans la partie des cours du forum, il y a tout ce qu'il faut
https://www.excel-pratique.com/fr/cours ... raison.php
1 membre du forum aime ce message.
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
m
maele
Jeune membre
Jeune membre
Messages : 24
Inscrit le : 19 novembre 2019
Version d'Excel : 2010

Message par maele » 9 janvier 2020, 11:12

Bonjour, je comprends mais c'est un exercice noté je ne voudrais pas arriver sans rien. Je fais plusieurs essais depuis hier je sui désepéré, j'ai essayé avec une fonction dans SI ET =SI(ET(B18>=2;C18>=2);"oui";"non") mais on ne m'indique que des non
SI.xlsx
(23.17 Kio) Téléchargé 3 fois
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'700
Appréciations reçues : 373
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 9 janvier 2020, 11:15

maele a écrit :
9 janvier 2020, 11:12
Bonjour, je comprends mais c'est un exercice noté je ne voudrais pas arriver sans rien. Je fais plusieurs essais depuis hier je sui désepéré, j'ai essayé avec une fonction dans SI ET =SI(ET(B18>=2;C18>=2);"oui";"non") mais on ne m'indique que des nonSI.xlsx
Et ce n'est pas le résultat attendu ??? La formule et le résultat me semblent cohérent avec l'énoncé...
Quid des 2 autres formules ?
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
m
maele
Jeune membre
Jeune membre
Messages : 24
Inscrit le : 19 novembre 2019
Version d'Excel : 2010

Message par maele » 9 janvier 2020, 11:19

Finalement, peut-être mais je bloque davantage sur la question SI ET OU car il n'est pas facile de combiner les deux
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'700
Appréciations reçues : 373
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 9 janvier 2020, 11:35

Pour faire suite à votre MP :
maele a écrit :=SI(ET(B18>=2;C18>=2);"oui";"non")
=SI(OU(B18>=2;C18>=2);"oui";"non")
1. Indiquez par oui ou non si le nombre de victoires en difficulté et en bloc est supérieur ou égale à 2 --> OK
2. Indiquez par oui ou non si le nombre de victoires en vitesse ou en combiné est inférieur ou égale à 2 -->Pas OK
3. Je vous invite à décomposer la consigne :
a. Indiquez "oui" si le nombre de victoires en difficulté et en bloc est supérieur à 2 --> ??
b. "champion" si le nombre de victoires en difficulté ou en bloc est supérieur ou égale à 4 --> ??
c. sinon vous mentionnez "suivant" --> ??
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
m
maele
Jeune membre
Jeune membre
Messages : 24
Inscrit le : 19 novembre 2019
Version d'Excel : 2010

Message par maele » 9 janvier 2020, 11:46

J'ai mis =SI(ET(B18>=2;C18>=2);"champion";SI(OU(B18>=4;C18>=4);"suivant"))
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'700
Appréciations reçues : 373
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 9 janvier 2020, 11:49

maele a écrit :
9 janvier 2020, 11:46
J'ai mis =SI(ET(B18>=2;C18>=2);"champion";SI(OU(B18>=4;C18>=4);"suivant"))
Est-ce normal que j'ai l'impression que vous ne lisez que la moitié de la consigne (et de mes posts) ? :scritch:

Il est passé où le "oui" de la consigne 3a ?
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
Avatar du membre
xorsankukai
Membre impliqué
Membre impliqué
Messages : 1'977
Appréciations reçues : 209
Inscrit le : 7 octobre 2014
Version d'Excel : 2010 FR

Message par xorsankukai » 9 janvier 2020, 15:34

Bonjour Pedro22,

Il semblerait que maele préfère se passer de tes conseils : viewtopic.php?f=2&t=134661
Dommage, :bof:

Cordialement,
xorsankukai

La connaissance, c’est partager le savoir qui nous fait grandir.
Répondre Sujet précédentSujet suivant