Afficher valeur d'une colonne associée à une autre colonne

Y compris Power BI, Power Query et toute autre question en lien avec Excel
C
Coome
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 22 juin 2018
Version d'Excel : 2010

Message par Coome » 22 juin 2018, 16:59

Bonjour à tous,
Ca fait quelques heures que je buche sur une formule excel mais je n'y arrive pas...
J'ai deux colonnes de données (temps et concentration). Elles ne sont pas a côté et je voudrais afficher la valeur de ma colonne temps associée à la valeur de concentration que je cherche.

Je met mon fichier excel en copie :
trouver valeur associer.xlsx
(10.13 Kio) Téléchargé 8 fois
Dans mon exemple je voudrais faire ressortir le temps associé à la concentration 1,7, soit 408:00:00

Avez-vous une formule pour résoudre mon problème ?

Merci d'avance,

Come
Avatar du membre
fred2406
Membre impliqué
Membre impliqué
Messages : 2'081
Appréciations reçues : 39
Inscrit le : 13 mai 2014
Version d'Excel : O365Pro-2019-2011MAC
Version de Calc : 6.3

Message par fred2406 » 22 juin 2018, 17:33

Bonjour
:bv:
si les colonnes étaient inversées... cela serait très simple ... avec une fonction rechercheV
voir le fichier joint...
mais dans la configuration actuelle je ne sais pas....
Fred
trouver valeur associer.xlsx
(10.32 Kio) Téléchargé 5 fois
Je ne réponds pas aux M.P. non sollicités.
Ne pas oublier :
:btres:
Fred :O-O:
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'433
Appréciations reçues : 674
Inscrit le : 27 août 2012
Version d'Excel : 365 Personnel

Message par Jean-Eric » 22 juin 2018, 20:34

Bonjour,
Essaie ainsi :
J11 : =INDEX($C$4:$C$34;EQUIV($J$8;$F$4:$F$34;0))
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'708
Appréciations reçues : 246
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 22 juin 2018, 20:45

bonjour
=SOMMEPROD((F4:F34=J8)*(C4:C34))
oui mais il y a plusieurs 1;1.1;1.2......... alors entre les 2 mon coeur balance ou on fait la somme ,ou on extrait pour chaque concentration
cordialement
c'est en cherchant qu'on trouve
C
Coome
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 22 juin 2018
Version d'Excel : 2010

Message par Coome » 25 juin 2018, 11:55

Merci a tous pour vos réponses,

La formule de Jean-Eric marche bien pour mon exemple :)
Je vais essayer de l'appliquer à un fichier plus lourd.
A bientôt !
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message