Extraction de données

Bonjour a tous,

J'ai un soucis, je n'arrive pas a le régler !

Donc mon tableau que voici en pièce jointe :

8pointage.xlsx (9.95 Ko)

je voudrais extraire dans le recap sur la partie de droite le numéro d'ordre de travail et en face toutes les imputations d'heures qui lui sont attribué.

Je veux qu'a chaque fois qu'il y ai un numero d'ordre de travail dans mon tableau, celui ci (s'il est nouveau) soit recopié sur la droite dans la partie recap avec toutes les heures qui lui sont attribué.

Est ce possible ? Sa me parait bien compliqué ^^

Merci a celui qui y arrivera !

Bonjour,

insérer la formule suivante en cellule J6 et recopier vers le bas

=SOMMEPROD(($D$2:$D$60000=I6)*($E$2:$E$60000))

Merci bien sa me permet de calculer les heures, mais il faut que je rentre manuellement les numéro d'ordre de travail en face, comment les recopié eux aussi automatiquement, mais bien sur en un seul exemplaire, histoire d'avoir le numero d'ordre et les le total des heures attribué, est ce clair ?

un tableau croisé dynamique serait une bonne solution,

j'ai nommé la plage source dynamiquement au nom de : plg avec la formule suivante

=DECALER(Feuil1!$A$1;0;0;NBVAL(Feuil1!$A:$A);NBVAL(Feuil1!$1:$1))
Rechercher des sujets similaires à "extraction donnees"