Formule pour comptabiliser les samedis en congés

Bonjour,

Dans un planning mensuel d'absences je souhaiterais comptabiliser tous les samedis posés en CP dans le mois pour chaque employés.

J'ai essayé quelques formules trouvées sur internet en essayant de comprendre mais je ne suis vraiment pas experte même plutôt novice. (soyez indulgents !! )

Ca fait des heures que j'essaie ... alors je vous demande de l'aide

J'ai tenté ça mais j'ai certainement tout faux !!

je n'ai pas d'erreur dans la cellule mais un 0

=SOMMEPROD((JOURSEM($F11:$AJ11)=7*(F14:AJ14="CP")*

Pouvez vous m'aider ?

merci par avance

6planning-cp.xlsx (14.57 Ko)

Bonjour,

Teste ceci en AL12

=SOMMEPROD(($F$11:$AJ$11=7)*(F12:AJ12="CP"))

Bonsoir à tous,

Essaies : =NB.SI.ENS(F12:AJ12;"CP";F11:AJ11;7)

Cordialement.

Les deux formules fonctionnent !! vous êtes au top, trop fort ... MERCI MERCI MERCI à vous deux !!

et merci pour la rapidité j'aurais demander avant

...prochaine étape, formation Excel

encore merci

Rechercher des sujets similaires à "formule comptabiliser samedis conges"