Fonction RECHERCHE

Bonjour,

J'ai un tableau avec des données (pas mal de données)

Et dans un second tableau, j'aimerais faire une recherche quelque soit la ligne ou la colonne

pour savoir si la donnée est présente dans le premier tableau (VRAI) ou pas (FAUX)

alors les fonction =RECHERCHEV ou =RECHERCHEH ne fonctionnent pas pour moi

J'ai fais un exemple concret en PJ.

Merci par avance,

3recherche.xlsx (8.49 Ko)

Bonjour,

Teste cette formule en G6

=SI(NB.SI($B$6:$D$9;F6)>0;"VRAI";"FAUX")

Merci Beaucoup M12, ça fonctionne parfaitement, j'avais pas pensé le faire comme ça, merci beaucoup.

Rechercher des sujets similaires à "fonction recherche"