Extraire nombre Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
stanley54130
Jeune membre
Jeune membre
Messages : 34
Inscrit le : 15 juillet 2019
Version d'Excel : 2016

Message par stanley54130 » 24 juillet 2019, 09:06

Bonjour,
J'aimerais extraire de la colonne M les differents nombres et en plus de ça les additionner pour savoir combien il y en a dans la colonne

merci d'avance de votre aide
Capture.PNG
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'373
Appréciations reçues : 669
Inscrit le : 27 août 2012
Version d'Excel : 365 Personnel

Message par Jean-Eric » 24 juillet 2019, 09:20

Bonjour,
Merci de joindre un fichier et de préciser ce que tu souhaites.
Cdlt.
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
s
stanley54130
Jeune membre
Jeune membre
Messages : 34
Inscrit le : 15 juillet 2019
Version d'Excel : 2016

Message par stanley54130 » 24 juillet 2019, 09:38

Bonjour,
je ne peut pas transmettre le document .
je souhaite une formule qui me dit tous les chiffre qu'il y a dans la colonne M et savoir combien il y en a .
Exemple:
sur la capture d'écran, je veut savoir que dans la colonne il y a les chiffres: 0,10,14,7... et qu'il y a 11 X 0 , 1 X 10....
m
m3ellem1
Membre impliqué
Membre impliqué
Messages : 1'799
Appréciations reçues : 162
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 24 juillet 2019, 10:13

Bonjour,

un essai, voir resultat dans la feuille 2
Test.xls
(14 Kio) Téléchargé 6 fois
Bonne journée
s
stanley54130
Jeune membre
Jeune membre
Messages : 34
Inscrit le : 15 juillet 2019
Version d'Excel : 2016

Message par stanley54130 » 24 juillet 2019, 10:31

Comment avez-vous defini la liste de numero comme (ma_liste) car dès que je change ça change tous
m
m3ellem1
Membre impliqué
Membre impliqué
Messages : 1'799
Appréciations reçues : 162
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 24 juillet 2019, 10:35

avec "Ctrl + F3" on peut voir les noms définis!
C'est un nom défini dynamique, il est donc pas visible à partir du classeur, il faut passer par Ctrl et F3
s
stanley54130
Jeune membre
Jeune membre
Messages : 34
Inscrit le : 15 juillet 2019
Version d'Excel : 2016

Message par stanley54130 » 24 juillet 2019, 10:51

J'ai essayer de mettre ma liste a la place de celle que vous avais faite sauf que ça ne fonctionne pas du tous.

Je vous transmet un document avec ma liste
test.xlsx
(66.41 Kio) Téléchargé 1 fois
m
m3ellem1
Membre impliqué
Membre impliqué
Messages : 1'799
Appréciations reçues : 162
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 24 juillet 2019, 10:55

met moi les 2 formules que t'as utiliser, je peux pas ouvrir le fichier maintenant je suis pas devant mon PC :)
s
stanley54130
Jeune membre
Jeune membre
Messages : 34
Inscrit le : 15 juillet 2019
Version d'Excel : 2016

Message par stanley54130 » 24 juillet 2019, 10:59

J'ai fais exactement les même que toi
=SIERREUR(INDEX(La_liste;EQUIV(0;NB.SI(La_liste;"<"&La_liste)-SOMME(NB.SI(La_liste;$A$1:A1));0));"")

=SIERREUR(NB.SI(La_liste;A2);"")
m
m3ellem1
Membre impliqué
Membre impliqué
Messages : 1'799
Appréciations reçues : 162
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 24 juillet 2019, 11:02

Et la formule de La_liste ??
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message