la fonction si(et.... Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
C
ClaireD
Membre habitué
Membre habitué
Messages : 72
Inscrit le : 4 mars 2014
Version d'Excel : 2010 fr

Message par ClaireD » 30 octobre 2016, 17:55

Bonjour à vous tous,

La formule suivante fonctionne très bien.
=SI(ESTERREUR(CHERCHE("SP";E15));"non";"oui")

Je voudrais y rajouter un autre critère en y rajoutant un ET semblable à la formule suivante
=SI(ET(A2>0;B2<100);VRAI;FAUX).

Je ne sais pas ou rajouter let ET. Mes critères sont SP et PT.

Je vous remercie de vous lumières,

Claire
Avatar du membre
CB60
Membre impliqué
Membre impliqué
Messages : 2'508
Appréciations reçues : 37
Inscrit le : 14 mai 2007
Version d'Excel : 2016

Message par CB60 » 30 octobre 2016, 18:00

Bonsoir
peut être cela:

=SI(ET(ESTERREUR(CHERCHE("SP";E15));ESTERREUR(CHERCHE("PT";E15)));"non";"oui")

mais si le contrôle doit être fais sur la même cellule "E15" ça devrait être un Ou
ou alors les deux cherche sont dans des cellules différentes
C
ClaireD
Membre habitué
Membre habitué
Messages : 72
Inscrit le : 4 mars 2014
Version d'Excel : 2010 fr

Message par ClaireD » 30 octobre 2016, 19:36

Merci infiniment CBSO cela fonctionnne à merveille tu es un ange.

Claire :)
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message