Recherche google Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
a
acymospc
Membre fidèle
Membre fidèle
Messages : 236
Inscrit le : 26 décembre 2012
Version d'Excel : 2003-2010-2013 FR,, Calc 4.2

Message par acymospc » 20 décembre 2013, 10:43

Bonjour,
J'aimerai savoir ou se trouve mon erreur.
Je veux remplir une cellule.
Si la A2 est vide ; mettre une cellule vide; sinon
ajouter email**+A2+.fr
=SI(A1=B11;'';"email*@"&A1&".com")
Merci
Compte redirigé vers Serenodo
F
Francky69100
Membre dévoué
Membre dévoué
Messages : 670
Inscrit le : 30 décembre 2009
Version d'Excel : 2013

Message par Francky69100 » 20 décembre 2013, 11:00

Bonjour,
reformule ta demande car il y a des erreurs entre l'énoncée et la formule que tu mets dessous (je parle pas d'erreur de formule, mais qui correspond pas à la demande : A1 ou A2 et que viens faire le B11).
Eventuellement où est positionnée cette formule, en A2 ?
dans l'attente de te relire,
Francky

ps : sinon joint un fichier
fichier%20joint.jpg
fichier%20joint.jpg (20.69 Kio) Vu 324 fois
f
fg2b
Membre habitué
Membre habitué
Messages : 89
Inscrit le : 6 décembre 2013
Version d'Excel : 2007

Message par fg2b » 20 décembre 2013, 11:03

bonjour
=SI(A1=B11; "" ;"email*@"&A1&".com") au lieu de

=SI(A1=B11 ; '' ; "email*@"&A1&".com")
Histoire d'apostrophes
Cdlt
a
acymospc
Membre fidèle
Membre fidèle
Messages : 236
Inscrit le : 26 décembre 2012
Version d'Excel : 2003-2010-2013 FR,, Calc 4.2

Message par acymospc » 20 décembre 2013, 11:13

Bonjour Francky69100 , fg2b,

Et oui c'est pas beau mon copier collé.
Donc
=Si(A2="";"";"email*@"&A1&".com")

j'avais mis des ' ' car je suis entrain de faire du codage php. :shock: :roll:
j'ai testé.
Super nickel

Merci
Compte redirigé vers Serenodo
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message