Formule SI / SAUF Le sujet est résolu

Y compris Google Docs, Slides et toute autre question en lien avec une application Google
g
goldengrms
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 11 novembre 2019
Version d'Excel : MAC 2016
Version de Sheets : FR

Message par goldengrms » 11 novembre 2019, 11:45

Bonjour à tous,

J'ai besoin de votre aide pour une formule svp !

COLONNE A = "STATUT" sous validation de données LISTE : CLOTURER / TEMPORAIRE / OUVERT
COLONNE B = On s'en fiche
COLONNE C = "DATE D'INSTALLATION" sous format DATE (JJ/MM/YY)

COLONNE D = "SITUATION" sous formule : =SI(ESTVIDE(C2);"";SI(C2-AUJOURDHUI()>-1;"À VENIR";"TERMINER ?"))
Cela me permet :
si la COLONNE C = "DATE D'INSTALLATION" est vide de ne rien mettre
si la COLONNE C = "DATE D'INSTALLATION" est supérieur à aujourd'hui, cela m'écrit "À VENIR"
si la COLONNE C = "DATE D'INSTALLATION" est inférieur à aujourd'hui, cela m'écrit "TERMINER ?"

Je souhaiterai ajouter dans ma formule en COLONNE D la formule actuelle + SAUF SI COLONNE A = "STATUT" CLOTURER alors cela m'écrit "OK"

Je ne sais pas si j'ai bien su m'exprimer, mais en tout cas je vous remercie par avance pour votre aide.
m
m3ellem1
Membre impliqué
Membre impliqué
Messages : 1'806
Appréciations reçues : 162
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 11 novembre 2019, 23:24

Salut goldengrms et :bv:

à tester
=SI(A2="CLOTURER";"OK";SI(ESTVIDE(C2);"";SI(C2-AUJOURDHUI()>-1;"À VENIR";"TERMINER ?")))
P.S. La prochaine fois il faut pas oublier un fichier exemple :mrgreen:

Bnne nuit
g
goldengrms
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 11 novembre 2019
Version d'Excel : MAC 2016
Version de Sheets : FR

Message par goldengrms » 12 novembre 2019, 10:53

Heyyy !

Tout d'abord merci pour cette accueil, ça fait chaud au coeur ;;)
En effet, j'ai autant détaillé les infos car c'est un fichier d'entreprise ... en tout cas une chose est sûre, j'aime trop me compliqué la vie avec des formules sorties tout droit de l'espace car ... votre formule fonctionne à merveille !!! 8[] :lole: :mrgreen:

Un grand merci à vous, à très vite.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message