Formule pour google sheet

Y compris Google Docs, Slides et toute autre question en lien avec une application Google
L
LEBENIT2019
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 24 mai 2019
Version d'Excel : 2017
Version de Calc : 6.4

Message par LEBENIT2019 » 24 mai 2019, 17:08

Bonjour à tous

svp aidez moi a trouver cette formule.

je vais donc expliquer exactement ce que je veux traduire dans la formule.

Si E10=Samsung grand prime et que F10 =3mois alors G10 dois afficher 102500
ou si Si E10=Samsung grand prime et que F10 =6mois alors G10 dois afficher 119500
ou Si E10=Samsung J6+ et que F10 =3mois alors G10 dois afficher 178000 ou
Si E10=Samsung J6+ et que F10 =6mois alors G10 dois afficher 202500 ou
Si E10=Samsung J6 et que F10 =3mois alors G10 dois afficher 190500 ou
Si E10=Samsung J6 et que F10 =6mois alors G10 dois afficher 219000 ou
Si E10=Samsung A10 et que F10 =3mois alors G10 dois afficher 110500 ou
Si E10=Samsung A10 et que F10 =6mois alors G10 dois afficher 128500 ou
Si E10=Samsung A7 2018 et que F10 =3mois alors G10 dois afficher 288000 ou
Si E10=Samsung A7 2018 et que F10 =6mois alors G10 dois afficher 321000. Je vous remercie pour votre.
m
m3ellem1
Membre dévoué
Membre dévoué
Messages : 661
Appréciations reçues : 42
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 25 mai 2019, 00:02

Slt LEBENIT2019 et :bv:

formule à insérer dans la céllule G10
=SI(ET(E10="Samsung grand prime";F10="3mois");102500;SI(ET(E10="Samsung grand prime";F10="6mois");119500;
SI(ET(E10="Samsung J6+";F10="3mois");178000;SI(ET(E10="Samsung J6+";F10="6mois");202500;SI(ET(E10="Samsung J6";F10="3mois");190500;SI(ET(E10="Samsung J6";F10="6mois");219000;SI(ET(E10="Samsung A10";F10="3mois");110500;SI(ET(E10="Samsung A10";F10="6mois");128500;SI(ET(E10="Samsung A7 2018";F10="3mois");288000;SI(ET(E10="Samsung A7 2018";F10="6mois");321000;""))))))))))
Bonne nuit
L
LEBENIT2019
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 24 mai 2019
Version d'Excel : 2017
Version de Calc : 6.4

Message par LEBENIT2019 » 25 mai 2019, 11:35

Bonjour m3ellem1

Malheureusement la formule ne passe pas.

Comment je fais pour t'envoyer mon tableau, comme tu essayera à ton niveau.

voici le lien: https://docs.google.com/spreadsheets/d/1elViD4CXzXjThGdZAuRuIjZmF-yaY-iqg4iviFF6jP4/edit?usp=sharing

Merci pour ton attention
m
m3ellem1
Membre dévoué
Membre dévoué
Messages : 661
Appréciations reçues : 42
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 25 mai 2019, 12:10

Re,
Bon il faut que tu m‘approuve le droit d‘acces au fichier, j‘attend alors

Sinon il faut verifier si dans F10 il y a bien 3mois/6mois et non pas 3 mois/6 mois !!
L
LEBENIT2019
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 24 mai 2019
Version d'Excel : 2017
Version de Calc : 6.4

Message par LEBENIT2019 » 25 mai 2019, 15:37

Voici l'impri ecran du tableau.

vous pouvez maintenant m'assister SVP aidez moi!!!

je dois le terminer au plus tard demain.

Je vous remercie pour votre avance.
IMPRI ECRAN DU TABLEAU 3.png
IMPRI ECRAN DU TABLEAU 2.png
IMPRIM ECRAN DU TABLEAU 1.png
m
m3ellem1
Membre dévoué
Membre dévoué
Messages : 661
Appréciations reçues : 42
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 25 mai 2019, 19:43

Essaie comme ca
   
=SI(ET(E10="Samsung grand prime";F10="3 MOIS");102500;SI(ET(E10="Samsung grand prime";F10="6 MOIS");119500;
SI(ET(E10="Samsung J6+";F10="3 MOIS");178000;SI(ET(E10="Samsung J6+";F10="6 MOIS");202500;SI(ET(E10="Samsung J6";F10="3 MOIS");190500;SI(ET(E10="Samsung J6";F10="6 MOIS");219000;SI(ET(E10="Samsung A10";F10="3 MOIS");110500;SI(ET(E10="Samsung A10";F10="6 MOIS");128500;SI(ET(E10="Samsung A7 2018";F10="3 MOIS");288000;SI(ET(E10="Samsung A7 2018";F10="6 MOIS");321000;""))))))))))
 
La formule fonctionne tres bien
L
LEBENIT2019
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 24 mai 2019
Version d'Excel : 2017
Version de Calc : 6.4

Message par LEBENIT2019 » 25 mai 2019, 20:20

TU ES VRAIMENT DOUE. RESPECT A VOUS.

SI je peux me permetttre je voudrais que dans STATUT DE LA VENTE QU'IL S'AFFICHE: ( VENTE TERMINEE SI LE RESTE =0 ou VENTE EN COURS SI LE RESTE EST SUPERIEUR A 0.)

Merci beaucoup
L
LEBENIT2019
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 24 mai 2019
Version d'Excel : 2017
Version de Calc : 6.4

Message par LEBENIT2019 » 25 mai 2019, 20:35

j'ai deja resolue. Merci beaucoup
L
LEBENIT2019
Nouveau venu
Nouveau venu
Messages : 8
Inscrit le : 24 mai 2019
Version d'Excel : 2017
Version de Calc : 6.4

Message par LEBENIT2019 » 25 mai 2019, 20:45

m3ellem1 svp j'aimerais savoir comment faire pour griser les colonnes a partir du R10 jusqu' Z10, si le client choisit 3 mois comme échéance.
m
m3ellem1
Membre dévoué
Membre dévoué
Messages : 661
Appréciations reçues : 42
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 26 mai 2019, 05:18

Slt Lebenit,

1- Format ==> mise en forme conditionnelle
2- Dans Appliquer à la plage insére ==> R10:Z10
3- Mettre en forme les céllules si ==> tu choisis "La formule personnalisée est" et insére cette formule ==> =F10="3 mois"
4- enfin tu choisis la couleur grise

c'est tout :D
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message