Formules et cases vides Le sujet est résolu

Y compris Google Docs, Slides et toute autre question en lien avec une application Google
n
novicexx
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 25 mars 2020

Message par novicexx » 25 mars 2020, 15:44

Bonjour à tous

Je souhaite automatiser mon planning. Je vous joins une capture d'écran pour plus de compréhension.

En saisissant un article via une liste déroulante, les cases N°OPE et TPS se remplissent automatiquement.
Je souhaite que ces deux cases reste vierges si je ne saisie rien avec ma liste déroulante.
Comment puis je complété ma formule? =VLOOKUP(B4;Gamme!$A$3:$C$28;3;0)

Deuxième point:
je fais la somme de la colonne temps. =SUM(E4:E8)
Si la totalité des cellules ne sont pas remplies, j'ai un message d'erreur dans la cellule verte.

Je ne sais pas si la résolution du premier problème réglera le deuxième?!

Merci de votre aide.
capt.jpg
p
papyg
Membre fidèle
Membre fidèle
Messages : 220
Appréciations reçues : 27
Inscrit le : 12 février 2020
Version d'Excel : 2010 32bits
Version de Calc : 4.1.7

Message par papyg » 25 mars 2020, 21:22

Bonjour
oui la solution du premier problème devrait solutionner le second

solution du premier problème
=SI(ESTERREUR(VLOOKUP(B4;Gamme!$A$3:$C$28;3;0));"";VLOOKUP(B4;Gamme!$A$3:$C$28;3;0))
A plus sur le forum
n
novicexx
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 25 mars 2020

Message par novicexx » 26 mars 2020, 17:47

Un grand merci.
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message