Afficher un message si une date de naissance = date du jour Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
A
Astrode
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 17 août 2017
Version d'Excel : 2013

Message par Astrode » 17 août 2017, 20:04

Bonjour,

J'ai une cellule A1 en feuille 1 qui affiche la date du jour =aujourdhui() et en feuille 2 un tableau de A1 à B15 avec en col A des dates de naissance (jour+mois) et en col B un message "Bon anniversaire Untel !". Je souhaite que ce message apparaisse en feuille 1 cell A2 si une date de naissance (jour+mois) = date du jour sinon je laisse vide. J'ai essayé avec la fonction recherchev sans succès...

Merci par avance!
Avatar du membre
M12
Membre impliqué
Membre impliqué
Messages : 2'687
Appréciations reçues : 73
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 17 août 2017, 20:18

Bonsoir

http://www.cjoint.com/c/GHrezsaDYJh

Formule matricielle à valider par CTRL MAJ ENTREE
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'378
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 17 août 2017, 20:45

Bonjour,

B1 :
=SI(TEXTE(AUJOURDHUI();"jj/mm")=TEXTE(A1;"jj/mm");"Bon anniversaire";"")
Message.png
Message.png (3.42 Kio) Vu 519 fois
A
Astrode
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 17 août 2017
Version d'Excel : 2013

Message par Astrode » 17 août 2017, 23:47

Salut,

DSL je ne suis pas certain de bien comprendre ta formule. En PJ mon fichier et mon besoin.

Peux-tu me revenir j'apprécierais énormément !

A+
Classeur1.xls
(27 Kio) Téléchargé 34 fois
Avatar du membre
M12
Membre impliqué
Membre impliqué
Messages : 2'687
Appréciations reçues : 73
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 18 août 2017, 07:02

Bonjour,

Avec les données de ton fichier
Classeur1 (1).xlsx
(10.4 Kio) Téléchargé 32 fois
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'378
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 18 août 2017, 08:37

Feuil1 : A2 :
=SIERREUR(RECHERCHEV(A1;Feuil2!$A$2:$B$7;2;0);"")
Anniversaire.png
Anniversaire.png (53.36 Kio) Vu 492 fois
a
alain_63
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 18 août 2017
Version d'Excel : 2003/2013

Message par alain_63 » 18 août 2017, 09:40

bonjour,

Voici le classeur opérationnel : il suffit de saisir le message, le jour, le mois et de changer l'année le 1er janvier.
Classeur1.xls
(34.5 Kio) Téléchargé 41 fois
A
Astrode
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 17 août 2017
Version d'Excel : 2013

Message par Astrode » 18 août 2017, 16:55

Merci beaucoup ça répond parfaitement à mon besoin !
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message