fonctions imbriquées

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
svedberg
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 8 août 2017
Version d'Excel : 2013 FR

Message par svedberg » 8 août 2017, 23:26

Bonjour,

Je veux entraîner mon fils aux soustractions. Pour ce faire, je veux dans une feuille excel aligner des opérations en utilisant la fonction alea (compris entre 100 et 999) pour les deux nombres.
Mais parfois le nombre qui doit être déduit est supérieur à l'autre. Pourriez vous m'indiquez quelle formule dois-je utiliser pour que le nombre qui doit être soustrait doit obligatoirement inférieur à celui du haut ?
Je vous remercie de votre aide
Bien cordialement
Thierry
Avatar du membre
i20100
Passionné d'Excel
Passionné d'Excel
Messages : 5'134
Appréciations reçues : 273
Inscrit le : 16 mars 2017
Version d'Excel : 2010

Message par i20100 » 8 août 2017, 23:31

Bonjour,

en supposant que les 2 nombres soient en cellule A1 et C1
=MAX(A1;C1)-MIN(A1;C1)
autre possibilité
=SI(A1>C1;A1-C1;C1-A1)
Modifié en dernier par i20100 le 8 août 2017, 23:38, modifié 1 fois.
Merci! de faire un clic sur le bouton résolu pour nous aider à t'aider.
Si vous avez un doute :
annonces/explications-et-regles-a-respecter-t13.html

isabelle
n
njhub
Membre impliqué
Membre impliqué
Messages : 1'093
Appréciations reçues : 56
Inscrit le : 5 juin 2017
Version de Calc : 6.2.8.2 FR-YT

Message par njhub » 8 août 2017, 23:36

bonjour svedberg,

essayez
en A1
=ALEA.ENTRE.BORNES(100;999)
en A2
=ALEA.ENTRE.BORNES(1;A1)
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'380
Appréciations reçues : 239
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 8 août 2017, 23:38

Bonjour le forum,

F9 pour une nouvelle soustraction.
Soustractions.xlsx
(9.76 Kio) Téléchargé 6 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message