fonctions imbriquées

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
svedberg
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 8 août 2017
Version d'Excel : 2013 FR

Message par svedberg » 8 août 2017, 23:26

Bonjour,

Je veux entraîner mon fils aux soustractions. Pour ce faire, je veux dans une feuille excel aligner des opérations en utilisant la fonction alea (compris entre 100 et 999) pour les deux nombres.
Mais parfois le nombre qui doit être déduit est supérieur à l'autre. Pourriez vous m'indiquez quelle formule dois-je utiliser pour que le nombre qui doit être soustrait doit obligatoirement inférieur à celui du haut ?
Je vous remercie de votre aide
Bien cordialement
Thierry
Avatar du membre
i20100
Passionné d'Excel
Passionné d'Excel
Messages : 4'840
Appréciations reçues : 235
Inscrit le : 16 mars 2017
Version d'Excel : 2010 sur PC

Message par i20100 » 8 août 2017, 23:31

Bonjour,

en supposant que les 2 nombres soient en cellule A1 et C1
=MAX(A1;C1)-MIN(A1;C1)
autre possibilité
=SI(A1>C1;A1-C1;C1-A1)
Modifié en dernier par i20100 le 8 août 2017, 23:38, modifié 1 fois.
Une pensée partagée
Lorsque tu omets de marquer la question initiale comme étant résolu, tu prives les participants du forum d’une solution possible pour eux.
Merci! de faire un clic sur le bouton résolu pour nous aider à t'aider.
isabelle
n
njhub
Membre dévoué
Membre dévoué
Messages : 890
Appréciations reçues : 40
Inscrit le : 5 juin 2017
Version d'Excel : LO CALC 6.1.4.2 261218 FR-YT

Message par njhub » 8 août 2017, 23:36

bonjour svedberg,

essayez
en A1
=ALEA.ENTRE.BORNES(100;999)
en A2
=ALEA.ENTRE.BORNES(1;A1)
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 8 août 2017, 23:38

Bonjour le forum,

F9 pour une nouvelle soustraction.
Soustractions.xlsx
(9.76 Kio) Téléchargé 4 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message