Création d'une suite logique de formules

Y compris Power BI, Power Query et toute autre question en lien avec Excel
A
Alex29
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 10 mai 2017
Version d'Excel : 2016

Message par Alex29 » 10 mai 2017, 10:00

Bonjour,
J'ai créé un tableau pour lequel je souhaiterais mettre en surbrillance des cellules au format dates qui sont antérieures à la date d'aujourd'hui.

J'ai donc rentré en B2 la date d'aujourd'hui.

Et j'ai créé la règle suivante : =SI($G$71<$B$2;ESTVIDE($H$71))
G71 est la cellule concernée et la cellule se met en surbrillance si la cellule H71 est vide

Mon souçi est que je souhaiterais répéter cette formule aux ligne suivantes. Malheureusement quand je copie la formule je suis obligé de modifier manuellement les données G71 (et taper G72 puis G73.....) et H71 (H72 puis H73...)

J'aimerais gagner du temps si cela est possible...?
Merci d'avance

Alex
M
Morgane46
Membre habitué
Membre habitué
Messages : 127
Inscrit le : 7 décembre 2016
Version d'Excel : 2010 FR

Message par Morgane46 » 10 mai 2017, 10:19

Bonjour,

Très simple si ta formule fonctionne correctement pour G71 il te suffit de l'écrire comme ceci puis d'étirer ta formule vers le bas.

Ta formule est : =SI($G$71<$B$2;ESTVIDE($H$71))

Écrit là comme suit: =SI($G71<$B2;ESTVIDE($H71)).

Cordialement :wink:
A
Alex29
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 10 mai 2017
Version d'Excel : 2016

Message par Alex29 » 10 mai 2017, 14:32

Problème résolu, merci beaucoup pour ta réponse !
Au plaisir

Alex
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message