Formule Si Alors Sinon

Y compris Power BI, Power Query et toute autre question en lien avec Excel
noemie52000
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 16 mars 2017
Version d'Excel : 2010 FR

Message par noemie52000 » 16 mars 2017, 16:49

Bonjour à tous,

J'essaye de créer une formule Si Alors Sinon avec plusieurs "Si alors" imbriqués.

La formule est :
Si la cellule A2 est égale à "Contrat n°1" alors inscrire "Tuyau type DNS 100" dans la cellule B2, Si la cellule A2 est égale à "Contrat n°2" alors inscrire "Tuyau type DNS 80" dans la cellule B2, Si la cellule A2 est égale à "Contrat n°3" alors inscrire "Tuyau type DNS 60" dans la cellule B2, sinon inscrire "A déterminer"

Je vois bien comment utiliser la formule Si alors sinon de façon simple, mais là...

Si vous aviez quelques instants pour m'aider, cela sera TRES SYMPATHIQUE (je me prends la tête dessus depuis 2h30).

Merci d'avance.
Bonne fin de journée.
Avatar du membre
i20100
Passionné d'Excel
Passionné d'Excel
Messages : 3'265
Appréciations reçues : 108
Inscrit le : 16 mars 2017
Version d'Excel : PC - 2010 FR

Message par i20100 » 16 mars 2017, 17:20

Bonjour,
=SI(A2="Contrat n°1";"Tuyau type DNS 100";SI(A2="Contrat n°2";"Tuyau type DNS 80";SI(A2="Contrat n°3";"Tuyau type DNS 60";"A déterminer")))
S'il vous plaît, pas de messagerie personnelle pour vos questions. La réponse peut servir aux autres membres. Merci!
isabelle
noemie52000
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 16 mars 2017
Version d'Excel : 2010 FR

Message par noemie52000 » 17 mars 2017, 09:14

Bonjour,

Merci beaucoup !
C'est parfait !!!!
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message