Formule Si Alors Sinon

Forum pour toutes vos questions à propos d'Excel (avec ou sans macros) ...
noemie52000
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 16 mars 2017
Version d'Excel : 2010 FR

Message par noemie52000 » 16 mars 2017, 16:49

Bonjour à tous,

J'essaye de créer une formule Si Alors Sinon avec plusieurs "Si alors" imbriqués.

La formule est :
Si la cellule A2 est égale à "Contrat n°1" alors inscrire "Tuyau type DNS 100" dans la cellule B2, Si la cellule A2 est égale à "Contrat n°2" alors inscrire "Tuyau type DNS 80" dans la cellule B2, Si la cellule A2 est égale à "Contrat n°3" alors inscrire "Tuyau type DNS 60" dans la cellule B2, sinon inscrire "A déterminer"

Je vois bien comment utiliser la formule Si alors sinon de façon simple, mais là...

Si vous aviez quelques instants pour m'aider, cela sera TRES SYMPATHIQUE (je me prends la tête dessus depuis 2h30).

Merci d'avance.
Bonne fin de journée.
Avatar du membre
sabV
Membre impliqué
Membre impliqué
Messages : 2756
Appréciations reçues : 84
Inscrit le : 16 mars 2017
Version d'Excel : 2010 FR

Message par sabV » 16 mars 2017, 17:20

Bonjour,
=SI(A2="Contrat n°1";"Tuyau type DNS 100";SI(A2="Contrat n°2";"Tuyau type DNS 80";SI(A2="Contrat n°3";"Tuyau type DNS 60";"A déterminer")))
S'il vous plaît, pas de messagerie personnelle pour vos questions. La réponse peut servir aux autres membres. Merci!
isabelle
noemie52000
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 16 mars 2017
Version d'Excel : 2010 FR

Message par noemie52000 » 17 mars 2017, 09:14

Bonjour,

Merci beaucoup !
C'est parfait !!!!
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Formule si, alors...
    par Bertrand22 » 24 avril 2018, 11:06 » dans Excel - VBA
    6 Réponses
    118 Vues
    Dernier message par mbbp
    25 avril 2018, 09:04
  • formule si ... alors ...
    par lolo69490 » 24 février 2015, 15:55 » dans Excel - VBA
    5 Réponses
    582 Vues
    Dernier message par lolo69490
    25 février 2015, 10:17
  • Formule SI suivie de ALORS
    par Fat » 8 septembre 2017, 17:35 » dans Excel - VBA
    6 Réponses
    161 Vues
    Dernier message par Fat
    8 septembre 2017, 22:47
  • Formule somme ou =0 alors...
    par tian67 » 25 novembre 2014, 15:56 » dans Excel - VBA
    10 Réponses
    336 Vues
    Dernier message par tian67
    25 novembre 2014, 17:28
  • formule excel SI ALORS
    par trieux » 10 décembre 2013, 08:59 » dans Excel - VBA
    3 Réponses
    345 Vues
    Dernier message par trieux
    10 décembre 2013, 10:04
  • formule si vrai alors concatener
    par Max6546 » 5 août 2014, 10:01 » dans Excel - VBA
    2 Réponses
    239 Vues
    Dernier message par Max6546
    5 août 2014, 10:45