formule basique si/et Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
A
AudreyOb
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 6 novembre 2016
Version d'Excel : 2007

Message par AudreyOb » 6 novembre 2016, 15:05

Bonjour je débute avec excel et je recherche de l'aide (je suis en formation)
Je suis dans les formules. Simples (pour les aguéris) pour commencer.

Voici l’énoncé de mon exercice.

- Le taux de remise est de 3% si le hors taxes dépasse 10 000 € (le hors taxe est en E3)
- Pour les clients TEAM ce taux sera de 5%, condition que le hors taxes dépasse 10 000 € (les noms des clients sont en D3)

Je rencontre un problème pour afficher 0 en réponse si mon HT est inférieur à 0.

J’écris:
=SI(ET(E2>10000;D2="team");"5%";"3%")

Le problème est que dans mon tableau j'ai, par exemple une ligne où le client est TEAM et pour lequel son HT < 10 000.
La formule remplie 3% alors qu'il faut qu'elle remplisse 0
Comment formuler:

si E2>10000 alors 3% sauf pour team alors 5% sinon rien ?

Merci de votre aide !
Modifié en dernier par AudreyOb le 6 novembre 2016, 15:36, modifié 1 fois.
m
mdo100
Membre dévoué
Membre dévoué
Messages : 864
Appréciations reçues : 37
Inscrit le : 25 mai 2013
Version d'Excel : 2010 FR

Message par mdo100 » 6 novembre 2016, 15:35

Bonjour AudreyOb

:bv:

Un essai s'il convient.
=SI(ET(D2="team";E2>10000);"5%";SI(ET(D2="";E2>10000);"3%";"0%"))
Cordialement.
A
AudreyOb
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 6 novembre 2016
Version d'Excel : 2007

Message par AudreyOb » 6 novembre 2016, 15:40

Merci de ta proposition, mais cette formule ne fonctionne pas...
Elle ne valide que la condition nom team et HT>10000

j'ai trouvé !!

merci de ton aide!!
la bonne formule est :

=SI(ET(D2="team";E2>10000);"5%";SI(ET(D2<>"team";E2>10000);"3%";"0%"))
M
MFerrand
Fanatique d'Excel
Fanatique d'Excel
Messages : 17'201
Appréciations reçues : 445
Inscrit le : 20 juillet 2015
Version d'Excel : 2010 FR

Message par MFerrand » 6 novembre 2016, 15:51

Bonsoir,
=SI(E2>10000;SI(D2="team";0,05;0,03);0)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Formule Excel basique
    par Avie » 17 mars 2016, 15:40 » dans Excel - VBA
    3 Réponses
    135 Vues
    Dernier message par Avie
    17 mars 2016, 16:21
  • Erreur de résultat dans une formule basique
    par Glen27 » 20 mars 2018, 12:27 » dans Excel - VBA
    4 Réponses
    172 Vues
    Dernier message par Glen27
    20 mars 2018, 14:48
  • Tri basique A à Z
    par sylvain78 » 12 juin 2017, 10:11 » dans Excel - VBA
    2 Réponses
    72 Vues
    Dernier message par sylvain78
    12 juin 2017, 10:37
  • Facturation basique
    par aleck04 » 7 mars 2015, 15:55 » dans Excel - VBA
    4 Réponses
    277 Vues
    Dernier message par aleck04
    7 mars 2015, 18:45
  • Fonction Si basique
    par charles13 » 15 novembre 2016, 01:28 » dans Excel - VBA
    2 Réponses
    101 Vues
    Dernier message par Steelson
    15 novembre 2016, 05:37
  • VBA basique
    par vaffancolor » 28 septembre 2018, 09:33 » dans Excel - VBA
    5 Réponses
    90 Vues
    Dernier message par Pedro22
    28 septembre 2018, 09:50