Extraction de données

Bonjour ,

si vous pouvez m aider, j ai un tableau avec 2 colonnes, colonne A des équipements et colonne B une date, je souhaiterais extraire dans un nouvel onglet la liste des équipements pour une date précise.

Merci pour votre aide.

7aide.xlsx (11.87 Ko)

Bonjour le forum,

C2 :

=SI(LIGNE()-1>NB.SI(calendrier!B:B;$A$1);"";INDEX(calendrier!A:A;PETITE.VALEUR(SI(calendrier!B:B=$A$1;LIGNE(A:A);"");LIGNE()-1)))

Formule matricielle à valider avec CTRL MAJ ENTREE

Merci pour ta reponse, je pense que je suis mal exprimé, j aimerais extraire dans un second onglet "à effectuer dans le tableau joint" la liste des des résultats de la colonne A pour une date précisé en A1 dans l'onglet à effectuer.

Si je ne trouve pas de solution je ferai un simple TCD.

Merci quand même.

bonjour

un essai avec deux procédés

14fredolilo.xlsx (12.95 Ko)

les plages sont nommées en dynamique

cordialement

C3 :

=SI(calendrier!B2<=$A$1;DECALER(calendrier!B2;0;-1);"")
liste

Merci à tous, tout ce que vous m avez proposé correspond à mon besoin, maintenant je vais essayer de comprendre pour progresser.

A la prochaine et encore merci.

Rechercher des sujets similaires à "extraction donnees"