minutes décimales en minutes et secondes Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
b
bravodeltafr
Membre habitué
Membre habitué
Messages : 52
Inscrit le : 31 janvier 2008

Message par bravodeltafr » 29 juillet 2016, 17:02

Bonjour,

En A1, j'ai par exemple 14 minutes et 6 dixièmes de minute (14,6 min). Quelle est la formule et /ou la mise en forme de la cellule A2 pour avoir le résultat de A1 en minutes et secondes (14:36).
Et l'approximation en minutes, sans les secondes (15).
Et en heure / minute et seconde (00:14:36)

Merci pour votre aide !
Agissons avec nos interloculteurs comme nous aimerions qu'ils agissent envers nous !
h
h2so4
Passionné d'Excel
Passionné d'Excel
Messages : 7'798
Appréciations reçues : 216
Inscrit le : 16 juin 2013
Version d'Excel : 2013 UK Windows 10

Message par h2so4 » 29 juillet 2016, 17:58

Bonjour,

tu divises la valeur par 1440 et tu la mets au format hh:mm:ss
s
sakman26
Membre habitué
Membre habitué
Messages : 116
Inscrit le : 27 mars 2016
Version d'Excel : 2007 TR

Message par sakman26 » 29 juillet 2016, 18:04

Bonjour,

A1 : 14,6 minutes

pour A2

=A1/24 avec le format de cellule en hh:mm:ss

pour A3

=ARRONDI(A1;0)/1440 avec le format de cellule en mm:ss

cordialement
b
bravodeltafr
Membre habitué
Membre habitué
Messages : 52
Inscrit le : 31 janvier 2008

Message par bravodeltafr » 29 juillet 2016, 18:09

Merci h2so4 et sakman26.
et si je veux l'approximation en minutes, càd que le résultat soit 15, et non 15:00 selon la formule de sakman26 (c'est l'approx de 14 min 36 sec) ?
En tous cas, merci pour votre réponse rapide !
Agissons avec nos interloculteurs comme nous aimerions qu'ils agissent envers nous !
h
h2so4
Passionné d'Excel
Passionné d'Excel
Messages : 7'798
Appréciations reçues : 216
Inscrit le : 16 juin 2013
Version d'Excel : 2013 UK Windows 10

Message par h2so4 » 29 juillet 2016, 18:26

re-bonjour,

pour l'arrondi de 14,6 en 15

=arrondi(A1,0)
s
sakman26
Membre habitué
Membre habitué
Messages : 116
Inscrit le : 27 mars 2016
Version d'Excel : 2007 TR

Message par sakman26 » 29 juillet 2016, 18:31

bonjour,
voir p.j.
cordialement

Nota: dans mon précedent message pour l'heure la formule serait =A1/1440 àld =A1/24
exemp.xlsx
(8.46 Kio) Téléchargé 65 fois
b
bravodeltafr
Membre habitué
Membre habitué
Messages : 52
Inscrit le : 31 janvier 2008

Message par bravodeltafr » 29 juillet 2016, 22:20

Un grand merci à tous les deux, en particulier l'exemple joint par Sakman26. Mon sujet est résolu !
Bon WE !
Agissons avec nos interloculteurs comme nous aimerions qu'ils agissent envers nous !
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message