Minutes décimales en minutes et secondes

Bonjour,

En A1, j'ai par exemple 14 minutes et 6 dixièmes de minute (14,6 min). Quelle est la formule et /ou la mise en forme de la cellule A2 pour avoir le résultat de A1 en minutes et secondes (14:36).

Et l'approximation en minutes, sans les secondes (15).

Et en heure / minute et seconde (00:14:36)

Merci pour votre aide !

Bonjour,

tu divises la valeur par 1440 et tu la mets au format hh:mm:ss

Bonjour,

A1 : 14,6 minutes

pour A2

=A1/24 avec le format de cellule en hh:mm:ss

pour A3

=ARRONDI(A1;0)/1440 avec le format de cellule en mm:ss

cordialement

Merci h2so4 et sakman26.

et si je veux l'approximation en minutes, càd que le résultat soit 15, et non 15:00 selon la formule de sakman26 (c'est l'approx de 14 min 36 sec) ?

En tous cas, merci pour votre réponse rapide !

re-bonjour,

pour l'arrondi de 14,6 en 15

=arrondi(A1,0)

bonjour,

voir p.j.

cordialement

Nota: dans mon précedent message pour l'heure la formule serait =A1/1440 àld =A1/24

84exemp.xlsx (8.46 Ko)

Un grand merci à tous les deux, en particulier l'exemple joint par Sakman26. Mon sujet est résolu !

Bon WE !

Rechercher des sujets similaires à "minutes decimales secondes"